Aller au contenu

Opel Vectra.fr vous souhaite la bienvenue. Une fois connecté et présenté vous aurez accès à la totalité du forum

Photo

[RESOLU] Voyant de défaut moteur allumé


  • Ce sujet est fermé Ce sujet est fermé
17 réponses à ce sujet

#1 Papy42

Papy42

    A pied

  • Membre
  • Pip
  • 34 messages
  • LocalisationSaint Etienne

Posté 20 octobre 2012 - 11:57

Bonjour à tous,
je crée ce topic pour soumettre un problème ET sa solution. En espérant que ça aide quelqu'un qui serait dans le même cas que moi...

L'auto:
Une vectra 1.8L essence (X18XE1) de 1999

Les symptomes:
- Voyant de défaut moteur allumé par intermittence
- Des accoups par intermittence à l'accélération
- Une consommation d'essence augmenté
- La présence des codes défaults P0100 et P0110

La cause du problème:
Le diagnostique vous dira que le fautif est le débimètre.
C'est indirectement vrai. En fait, il s'agit d'un problème de masse du débimètre.
Cette dernière est prise sur le calculateur, mais il s'agit d'une masse "faible".
Résultat: le débimètre n'est plus toujours relié à la masse et donc les infomations qu'il renvoie sont erronées

La solution:
La plupart des mécanos diront de changer le débimètre et/ou le calculateur.
Mais économisez vos sous: il suffit de donner une "vraie" masse au débimètre.
Soudez un fil sur le fil jaune arrivant au débimètre, et reliez le à une masse (j'ai pris le support moteur juste en dessous)
Le tour est joué!!

Voici le lien qui m'a beaucoup aidé: http://www.astra-cou...er=asc&start=15

J'espère que ça aidera quelqu'un.
N'hésitez pas apporter des précisions et/ou poser des questions.

#2 Jnagone

Jnagone

    En Vectra d'argent

  • Administrateur
  • 21 378 messages
  • Véhicule:Vectra 2.2 dti

Posté 20 octobre 2012 - 12:03

Merci :yaisse_gif:

Besoin d'un site internet ?
Une seule adresse : Dixitweb.fr


#3 veve

veve

    En scooter

  • Membre
  • PipPipPipPip
  • 595 messages
  • Localisationfrance landes
  • Véhicule:opel vectra

Posté 20 octobre 2012 - 16:55

Merci :yaisse_gif:

merci. mais pour trouver ce fameux fils jaune
:yaisse_gif: faut debrancher la fiche du calculo si j ai bien compris merci.

#4 skalibra

skalibra

    En Agila

  • Membre
  • PipPipPipPipPip
  • 1 199 messages
  • LocalisationBretagne

Posté 20 octobre 2012 - 18:26

:yaisse_gif:

#5 veve

veve

    En scooter

  • Membre
  • PipPipPipPip
  • 595 messages
  • Localisationfrance landes
  • Véhicule:opel vectra

Posté 20 octobre 2012 - 21:15

:yaisse_gif:

bonsoir :yaisse_gif: skalibra ca veut dire oui

#6 veve

veve

    En scooter

  • Membre
  • PipPipPipPip
  • 595 messages
  • Localisationfrance landes
  • Véhicule:opel vectra

Posté 20 octobre 2012 - 21:58

bonsoir :yaisse_gif: skalibra ca veut dire oui

tu p nous faire une photo de ta soudure du fil jaune merci

#7 skalibra

skalibra

    En Agila

  • Membre
  • PipPipPipPipPip
  • 1 199 messages
  • LocalisationBretagne

Posté 20 octobre 2012 - 23:07

euh non je ne sais pas pour le fils jaune.
Mon smileys c'était plus pour remercier Papy42 :excellent:

#8 Papy42

Papy42

    A pied

  • Membre
  • Pip
  • 34 messages
  • LocalisationSaint Etienne

Posté 22 octobre 2012 - 12:02

Mon smileys c'était plus pour remercier Papy42 :excellent:


Merci!
Pour la soudure, je l'ai faite au niveau du débimètre car c'est plus simple d'accès et moins on a de fil, moins on a de problèmes!
Je ferai des photos dès que j'aurai le temps

#9 veve

veve

    En scooter

  • Membre
  • PipPipPipPip
  • 595 messages
  • Localisationfrance landes
  • Véhicule:opel vectra

Posté 04 décembre 2012 - 18:50

merci pour vos reponse .mais assez compliquer a faire surtour pour la 2 explication .

si PApy42 et dans le coin si il p faires des photos ce serais super merci

#10 Vadouileurs

Vadouileurs

    En trottinette

  • Membre
  • PipPip
  • 73 messages
  • Localisation89 - Carisey
  • Véhicule:Vectra 1.8L 16s

Posté 04 février 2013 - 12:33

Bonjour

Toujours aussi novice mai je progresse.. lol
Qqn peut il me dire ou se trouve ce débimètre et comment connecter le fil pour améliorer la masse ?
Cela m'aiderai beaucoup et si en prime une ou deux photos alors là je serai heureux :-)

Merci d'avance
Amicalement
Amicalement
************************************
La vitesse de la lumière est supérieure à celle du son c'est pour cela que certaines personnes nous paraissent brillantes avant de nous sembler C.. & j'ai passé trop de temps à vouloir convaincre certains que j'avais raison alors maintenant je les laissent avoir tort..

La passion pour le plaisir M3 SMG2... la raison pour tous les jours Vectra 1.8L 16s... le camping car pour l'évasion Ixéo Time 724+

Image IPB Image IPB Image IPB Image IPB Image IPB


#11 Jnagone

Jnagone

    En Vectra d'argent

  • Administrateur
  • 21 378 messages
  • Véhicule:Vectra 2.2 dti

Posté 04 février 2013 - 13:26

juste apres la boite a air, en haut a gauche quand tu regardes le moteur en face

Besoin d'un site internet ?
Une seule adresse : Dixitweb.fr


#12 Vadouileurs

Vadouileurs

    En trottinette

  • Membre
  • PipPip
  • 73 messages
  • Localisation89 - Carisey
  • Véhicule:Vectra 1.8L 16s

Posté 05 février 2013 - 18:05

juste apres la boite a air, en haut a gauche quand tu regardes le moteur en face


Super merci !!! et en plus j'ai trouvé le fil jaune.. lol :-)
Je m'améliore grace à vous tous et en plus maintenant mon OPCom fonctionne :-)

hé hé hé

Amicalement
Amicalement
************************************
La vitesse de la lumière est supérieure à celle du son c'est pour cela que certaines personnes nous paraissent brillantes avant de nous sembler C.. & j'ai passé trop de temps à vouloir convaincre certains que j'avais raison alors maintenant je les laissent avoir tort..

La passion pour le plaisir M3 SMG2... la raison pour tous les jours Vectra 1.8L 16s... le camping car pour l'évasion Ixéo Time 724+

Image IPB Image IPB Image IPB Image IPB Image IPB


#13 Jnagone

Jnagone

    En Vectra d'argent

  • Administrateur
  • 21 378 messages
  • Véhicule:Vectra 2.2 dti

Posté 06 février 2013 - 09:51

:yaisse_gif:

Besoin d'un site internet ?
Une seule adresse : Dixitweb.fr


#14 Vadouileurs

Vadouileurs

    En trottinette

  • Membre
  • PipPip
  • 73 messages
  • Localisation89 - Carisey
  • Véhicule:Vectra 1.8L 16s

Posté 06 février 2013 - 11:20

Bonjour à tous,
je crée ce topic pour soumettre un problème ET sa solution. En espérant que ça aide quelqu'un qui serait dans le même cas que moi...

L'auto:
Une vectra 1.8L essence (X18XE1) de 1999

Les symptomes:
- Voyant de défaut moteur allumé par intermittence
- Des accoups par intermittence à l'accélération
- Une consommation d'essence augmenté
- La présence des codes défaults P0100 et P0110

La cause du problème:
Le diagnostique vous dira que le fautif est le débimètre.
C'est indirectement vrai. En fait, il s'agit d'un problème de masse du débimètre.
Cette dernière est prise sur le calculateur, mais il s'agit d'une masse "faible".
Résultat: le débimètre n'est plus toujours relié à la masse et donc les infomations qu'il renvoie sont erronées

La solution:
La plupart des mécanos diront de changer le débimètre et/ou le calculateur.
Mais économisez vos sous: il suffit de donner une "vraie" masse au débimètre.
Soudez un fil sur le fil jaune arrivant au débimètre, et reliez le à une masse (j'ai pris le support moteur juste en dessous)
Le tour est joué!!

Voici le lien qui m'a beaucoup aidé: http://www.astra-cou...er=asc&start=15

J'espère que ça aidera quelqu'un.
N'hésitez pas apporter des précisions et/ou poser des questions.


Bonjour

Merci pour cette info que je viens à l'instant d'appliquer :applaudit:
J'avais eu ce problème sur l'autoroute par intermittence quand je roulais un moment à 130 env. puis redescendais en dessous de 120, ce satané voyant s'allumait puis s'éteignait au bout de quelques minutes avec une sensation que la voiture présentait des accoups à la reprise.

Le je rentre d'un petit essai après la pose de cette masse et il semble (je dis bien il semble) que le défaut ne soit plus présent.
Je ferai un test plus poussé en fin de semaine car je dois monter sur Paris et l'autoroute sera un bon test in situ.

En tout cas, je trouve que cette info et manip devrait être épinglée en tête de liste car je constate que beaucoup de personnes signalent ce problème de voyant et cette bidouille à le mérite d'être simple à réaliser, même si sans doute elle ne résoudra pas tous les problèmes de voyant.

Amicalement
Amicalement
************************************
La vitesse de la lumière est supérieure à celle du son c'est pour cela que certaines personnes nous paraissent brillantes avant de nous sembler C.. & j'ai passé trop de temps à vouloir convaincre certains que j'avais raison alors maintenant je les laissent avoir tort..

La passion pour le plaisir M3 SMG2... la raison pour tous les jours Vectra 1.8L 16s... le camping car pour l'évasion Ixéo Time 724+

Image IPB Image IPB Image IPB Image IPB Image IPB


#15 Vadouileurs

Vadouileurs

    En trottinette

  • Membre
  • PipPip
  • 73 messages
  • Localisation89 - Carisey
  • Véhicule:Vectra 1.8L 16s

Posté 11 février 2013 - 14:11

Bonjour

Confirmation de ce que je pensais :-)

Après un test sur autoroute (400 kms AR) et bien mon satané voyant moteur ne s'allume plus comme avant.
Avant, il s'allumait quand de 130 je descendais à 120 et en raccelérant, il y avait des trous comme si elle hésitait (j'y vais ou j'y vais pas...)

Depuis la pose de cette masse suplémentaire en suivant les indications et bien, plus d'accoups et plus de voyant moteur.
J'ai vérifié en passant à l'OPCom et aucun défaut.

Voili, voilou pour le retour d'expérience en souhaitant que cela serve.
Merci à tous pour vos éclairages et contributions.

Amicalement
Amicalement
************************************
La vitesse de la lumière est supérieure à celle du son c'est pour cela que certaines personnes nous paraissent brillantes avant de nous sembler C.. & j'ai passé trop de temps à vouloir convaincre certains que j'avais raison alors maintenant je les laissent avoir tort..

La passion pour le plaisir M3 SMG2... la raison pour tous les jours Vectra 1.8L 16s... le camping car pour l'évasion Ixéo Time 724+

Image IPB Image IPB Image IPB Image IPB Image IPB


#16 xcyril

xcyril

    A vélo

  • Membre
  • PipPipPip
  • 251 messages
  • LocalisationHambers
  • Véhicule:Vectra B 1.6L+GPL

Posté 25 juillet 2013 - 21:57

Salut, j'ai eu la meme sur l'autoroute, le voyant moteur etc et l'erreur P0110.
P0170 Ajustement du carburant, ligne 1 - panne
(02)

P0110 Sonde de température d'air d'admission - panne du circuit
(01)

P0105 Capteur de pression absolue du collecteur d'admission/capteur de pression atmosphérique - panne du circuit
(02)

P0105 Capteur de pression absolue du collecteur d'admission/capteur de pression atmosphérique - panne du circuit
(01)

Le probleme c'est qu'apperemment sur mon moteur X16XEL j'ai pas de debimetre, seulement une sonde de temperature.

Si je rajoute une masse ca fonctionnera aussi?

#17 christian

christian

    En Vectra B

  • Membre
  • PipPipPipPipPipPipPipPipPip
  • 7 235 messages
  • LocalisationSous le capot!
  • Véhicule:X20XEV -Y26SE

Posté 31 août 2013 - 20:30

Moi j'ai le même problème de voyant moteur par intermittence et consommation un truc de dingue (aux alentour des 14L/100km!!!)
J'ai pas de fil jaune qui arrive sur la fiche du débitmètre mais j'ai repéré la masse: Il y a 4 fils.
Un marron(1), un bleu noir(2), rouge blanc(3) et vert noir(4). (x)= numéro inscrit sur la fiche du débitmètre.

J'ai mis un fil qui va du fil marron directement sur la borne - de la batterie (une masse mieux que celle là, ya pas)
Bah toujours voyant moteur allumé et j'ai toujours le code défaut P0100... Et impossible de le supprimer (logique) car la panne est présente sans arrêt.

Si quelqu'un à un solus, je serais bien reconnaissant...

#18 Anthony

Anthony

    En I500

  • Membre
  • PipPipPipPipPipPipPipPipPipPipPip
  • 11 031 messages
  • LocalisationAnnemasse la menace
  • Véhicule:Vectra B 2.6 v6

Posté 31 août 2013 - 22:52

Sa sent le débitmètre HS sans doute :294465:

Modifié par nenu, 01 septembre 2013 - 07:31 .
correction

GSiSept10-1.jpg